React native에서 yarn2 사용할 때

아래 명령을 사용하여 프로젝트를 실행하고 있는데요,

npx react-native run-android

yarn 2로 마이그레이션 후 위 명령을 사용하니 에러가 발생합니다.

혹시 위 명령에 상응하는 yarn 명령어가 있을까요?