React native kakao logins

해당 이슈에 대해서 어떻게 해결해야 할까요?

compile “com.android.support:appcompat-v7:${rootProject.ext.supportLibVersion}”
supportLibVersion = “25.3.1”

사용하고 있습니다.
지금 현재 react-native-navigation을 사용하고 있는데
supportLibVersion의 버전을 올리는 것으로 해결하려고 하면 충돌이나서 해결하기가 어렵네요 ㅠㅠ

감사합니다.

@hongsa 자주 발생하는 문제인데 라이브러리 내부적으로 해결해줄 수 있는 방법들도 있어서 제가 방금 적용했습니다. 1.1.0을 이용해주세요. 추후에도 같은 증상이 있으면 다른 라이브러리들 버전들을 비교해보셔야합니다.

1 Like

감사합니다!!
근데

ERROR: In <declare-styleable> FontFamilyFont, unable to find attribute android:font

에러는 계속 뜨네요 ㅠㅠ
좀 더 확인해보겠습니다
감사합니다~

이건 다른 오류인데요? 다른 모듈들도 검사해보세요 혹시 아래건 아닌지…