@react-native-firebase 랑 react-native-firebase랑 같이 못쓰나요?

지금 @react-native-firebase를 쓰고있는데 react-native-firebase만 깔면 안드로이드 빌드시 에러가납니다. multidex도 해봤는데 똑같아서 질문올립니다.

이전에 같은 문제로 고생한적이 있는데 그때 찾아본 기억으로는 두개 버전이 달라 서로 충돌을 했던거로 기억합니다. 최신버전인거로 하나만 설치하셔서 사용하셔야합니다. 작년에 언젠가 버전 업데이트가 된거로 기억하는데 이전버전과 사용하는방법이 다른것도 있어서 https://rnfirebase.io/ 공식홈페이지 참고하셔서 사용하시는게 좋을것같습니다.

덕분에 궁금한거 해결됐습니당 감사합니다!! 잘참고하겠습니다 ^^!!

좋아요 1