Expo에서 hook 사용 가능할까요?

안녕하세요, hook기능을 사용해보고 싶은데

1.Expo 33(base on react native59?)버전은 언제쯤 나올까요? 아님 신규버전이 언제쯤 나올지 알 방법이 있을까요?

  1. React native 58 base Expo32버전에 react native 59로 업그레이드 시도해 봐도 될까요?