Expo cli install 에러

제가 지금 프로젝트를 하는 도중에 세로운 expo cli 버전이 나왔다고 해서 인스톨을 하는도중에 에러가 나와서 expo start 가 아예 안됩니다. expo 라는 command 가 없다고 하고 다시 인스톨을 하려고 하면 에러가 계속 나와서 무순 문제 떼문인지 모르겠습니다 ㅠㅠ 혹시 아시는분 이 있으시면 도와 주세요. 감사합니다

아… 왠지 yarn 혹은 npm (쓰시는 것에 따라)에 sudo권한을 주신 것 같습니다. sudo를 안주시는게 좋아요.

문제를 해결하시려면
sudo rm -rf /usr/local/bin/expo 후 다시 설치해주시면 될 것 같습니다.