Android apk build 관련 문의입니다

안녕하세요.

android studio로 apk build를 했는데 error가 나서 해결이 안되네요. 혹시 경험해보신분 계신지요

error는 아래와 같습니다.

Error: The Expo SDK requires Expo to run. It appears the native Expo modules are unavailable and this code is not running on Expo.